<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Robert Lowell and the Poetry of a Suffering Mind - Open Source with Christopher Lydon</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://radioopensource.org/xmlrpc.php">
<link href="//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css" rel="stylesheet">
<!-- <script src="//code.jquery.com/jquery-1.10.2.min.js"></script>
<script src="http://radioopensource.org/wp-content/themes/radioopensource-2014/main.js"></script> -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-77201069-1', 'auto');
  ga('send', 'pageview');

</script>


<link href='http://fonts.googleapis.com/css?family=Bitter:400,700,400italic|Open+Sans:400,600,700|Oswald:400' rel='stylesheet' type='text/css'>

<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://radioopensource.org/robert-lowell-poetry-suffering-mind/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Robert Lowell and the Poetry of a Suffering Mind - Open Source with Christopher Lydon" />
<meta property="og:description" content="Robert Lowell was the last of his kind: a New England aristocrat of Olympian thunder and civic weight, dead-set from boyhood on artistic greatness, “the pure air of the mountain peak,” he said.  All the ..." />
<meta property="og:url" content="http://radioopensource.org/robert-lowell-poetry-suffering-mind/" />
<meta property="og:site_name" content="Open Source with Christopher Lydon" />
<meta property="article:section" content="Podcast" />
<meta property="article:published_time" content="2017-04-20T21:09:14-04:00" />
<meta property="article:modified_time" content="2017-04-22T00:23:14-04:00" />
<meta property="og:updated_time" content="2017-04-22T00:23:14-04:00" />
<meta property="og:image" content="http://radioopensource.org/wp-content/uploads/2017/04/170320_r29583-1200x810-1489013071.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="810" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Robert Lowell was the last of his kind: a New England aristocrat of Olympian thunder and civic weight, dead-set from boyhood on artistic greatness, “the pure air of the mountain peak,” he said.  All the ... " />
<meta name="twitter:title" content="Robert Lowell and the Poetry of a Suffering Mind - Open Source with Christopher Lydon" />
<meta name="twitter:image" content="http://radioopensource.org/wp-content/uploads/2017/04/170320_r29583-1200x810-1489013071.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Open Source with Christopher Lydon &raquo; Feed" href="http://radioopensource.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Open Source with Christopher Lydon &raquo; Comments Feed" href="http://radioopensource.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Open Source with Christopher Lydon &raquo; Robert Lowell and the Poetry of a Suffering Mind Comments Feed" href="http://radioopensource.org/robert-lowell-poetry-suffering-mind/feed/" />
<meta property="fb:admins" content="571027963"/><meta property="og:title" content="Robert Lowell and the Poetry of a Suffering Mind"/><meta property="og:type" content="article"/><meta property="og:url" content="http://radioopensource.org/robert-lowell-poetry-suffering-mind/"/><meta property="og:site_name" content="Radio Open Source"/><meta property="og:image" content="http://radioopensource.org/wp-content/uploads/2017/04/170320_r29583-1200x810-1489013071.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/radioopensource.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='http://radioopensource.org/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='http://radioopensource.org/wp-content/plugins/top-10/css/default-style.css?ver=4.7.4' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 65px !important;
  height: 65px !important;
}
                

			.tptn_posts_widget3 img.tptn_thumb {
				width: 65px !important;
				height: 65px !important;
			}
			
</style>
<link rel='stylesheet' id='radioopensource-style-css'  href='http://radioopensource.org/wp-content/themes/radioopensource-2014/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-checkout-button-css'  href='https://checkout.stripe.com/v3/checkout/button.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-checkout-pro-pikaday-css'  href='http://radioopensource.org/wp-content/plugins/wp-simple-pay-pro-for-stripe/assets/css/vendor/pikaday.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-checkout-pro-public-lite-css'  href='http://radioopensource.org/wp-content/plugins/wp-simple-pay-pro-for-stripe/assets/css/shared-public-main.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-checkout-pro-public-css'  href='http://radioopensource.org/wp-content/plugins/wp-simple-pay-pro-for-stripe/assets/css/pro-public.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='zoomstyle-css'  href='http://radioopensource.org/wp-content/plugins/featured-image-zoom/css/zoom-style.css?ver=1.1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://radioopensource.org/wp-content/plugins/wp-d3/js/d3.v35.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://radioopensource.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://radioopensource.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"9fd0026db1","debug":"","permalink":"http:\/\/radioopensource.org\/robert-lowell-poetry-suffering-mind\/","title":"Robert Lowell and the Poetry of a Suffering Mind","thumbnail":"http:\/\/radioopensource.org\/wp-content\/uploads\/2017\/04\/170320_r29583-1200x810-1489013071.jpg","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://radioopensource.org/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/radioopensource.org\/wp-admin\/admin-ajax.php","top_ten_nonce":"9e8ec1a91c","top_ten_id":"29322","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"620842739"};
/* ]]> */
</script>
<script type='text/javascript' src='http://radioopensource.org/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://radioopensource.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://radioopensource.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://radioopensource.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://radioopensource.org/?p=29322' />
<link rel="alternate" type="application/json+oembed" href="http://radioopensource.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fradioopensource.org%2Frobert-lowell-poetry-suffering-mind%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://radioopensource.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fradioopensource.org%2Frobert-lowell-poetry-suffering-mind%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://radioopensource.org/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.3';
	window._wp_rp_post_id = '29322';
	window._wp_rp_num_rel_posts = '7';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Robert+Lowell+and+the+Poetry+of+a+Suffering+Mind';
	window._wp_rp_post_tags = ['podcast', 'this+week', 'fashion', 'air', 'robert', 'mad', 'art', 'england', 'weight', 'river', 'book', 'poetri', 'write', 'depress', 'lowel', 'jacket', 'muse'];
	window._wp_rp_promoted_content = true;
</script>
<style type="text/css">
.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
}</style>

<style>
@media screen and (max-width: 900px) {
.desky, a.play.desky, a.queue.desky {display:none;}
}
.play-button {background:url('http://radioopensource.org/wp-content/themes/radioopensource-2014/images/listen-button.png') no-repeat top left;width:117px;height:43px;border-radius:0px;border:none;box-shadow:none;display:block;font-size:0px;text-align:center;margin:0px auto;}
.play-button:hover {background:url('http://radioopensource.org/wp-content/themes/radioopensource-2014/images/listen-button-hover.png') no-repeat top left;width:117px;height:43px;border-radius:0px;border:none;box-shadow:none;}

.power-hold {position:absolute;width:57%;bottom:10px;margin:0px 2% 0 2.75%;color:#fff;background:none !important;}
.power-hold a {color:#fff;}
.power-hold .play {margin:1% auto 2% auto;width:30%;text-align:center;padding:2% 0;background:url('http://radioopensource.org/wp-content/themes/radioopensource-2014/images/listen-back.png') repeat 0 0;}
.mobile-audio {margin:1% auto 2% auto;width:100%;text-align:center;padding:2% 0;background:url('http://radioopensource.org/wp-content/themes/radioopensource-2014/images/listen-back.png') repeat 0 0;color:#fff !important;font-size:12px !important;}

.share a.play, .share a.queue, .share a.all {font-size:12px !important;font-weight:normal !important;}

@media screen and (min-width: 500px) {

body.category .words .in {width:auto !important;margin-right:0 !important;float:none !important;max-height:auto !important;height:auto !important;max-width:auto !important;text-align:center;background-color:none !important}
body.category .words .in img {width:44% !important;max-height:250px !important;height:auto !important;float:left !important;margin-right:2% !important;}
body.category .words .copy {width:53% !important;padding-top:2% !important;}
body.category .words .date {padding-top:0% !important;}
body.category .words {height:auto !important;}
body.category-shows .words .copy {width:47% !important}

.show-left .related {height:auto !important;}
.show-left .related .rel-image {width:auto !important;height:auto !important;padding-right:0px !important;min-height:100% !important;max-width:330px !important;overflow:hidden !important;}

}
li#menu-item-25530.menu-item.menu-item-type-custom.menu-item-object-custom.menu-item-25530 {background-color:#cc0000;border:1px solid #fff;}
li#menu-item-25530.menu-item.menu-item-type-custom.menu-item-object-custom.menu-item-25530 a {color:#fff;}
li#menu-item-25530.menu-item.menu-item-type-custom.menu-item-object-custom.menu-item-25530:hover {background-color:#fff;border:1px solid #cc0000;}
li#menu-item-25530.menu-item.menu-item-type-custom.menu-item-object-custom.menu-item-25530 a:hover {color:#cc0000;}
.thisweek h2, .thisweek h2 a {font-size:28px;}

</style>
</head>
 
<body class="post-template-default single single-post postid-29322 single-format-standard group-blog">

<!-- SCM Music Player http://scmplayer.net -->
<script type="text/javascript" src="http://radioopensource.org/player/script.js" 
data-config="{'skin':'skins/black/skin.css','volume':76,'autoplay':false,'shuffle':false,'repeat':1,'placement':'bottom','showplaylist':false,'playlist':[]}" ></script>
<!-- SCM Music Player script end -->

<div class="topper">
<div style="max-width:1175px;margin:0px auto;">
<div class="icons" style="max-width:600px;">
<div class="wbur"><a href="http://wbur.org" target="_blank">WBUR</a></div>
<div class="itunes"><a href="https://itunes.apple.com/us/podcast/radio-open-source-christopher/id73330619" target="_blank">iTunes</a></div>
<div class="rss-head"><a href="/feed">RSS</a></div>
</div>
<div class="top-search">
<form role="search" method="get" class="search-form" action="/" style="border-bottom:1px solid #666;width:50%;float:right;">
<input type="search" class="search-field" placeholder="SEARCH" value="" name="s" style="border:none;font-size:14px;color:#fff;float:left;width:80%;font-family: 'Open Sans';">
<input type="image" id="searchsubmit" alt="Search" style="width:14px;height:14px;max-width:14px;float:none;" src="http://radioopensource.org/wp-content/uploads/2015/09/searchicon.png" />
</form>
</div>
</div>
</div>
<div id="page" class="hfeed site">
        <header id="masthead" class="site-header" role="banner">
        <div class="wrap">
            <a href="/"><img src="http://radioopensource.org/wp-content/uploads/2014/10/radioopensource.png" alt=""></a>
            <div class="site-branding">
                <h1 class="site-title"><a href="http://radioopensource.org/" rel="home">Open Source with Christopher Lydon</a></h1>
            </div>

<nav id="site-navigation" class="main-navigation" role="navigation">
                <div class="menu-new-main-container"><ul id="menu-new-main" class="menu"><li id="menu-item-23673" class="subscribebutton menu-item menu-item-type-custom menu-item-object-custom menu-item-23673"><a target="_blank" href="http://itunes.apple.com/us/podcast/radio-open-source-christopher/id73330619?mt=2">Listen</a></li>
<li id="menu-item-23674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23674"><a href="http://radioopensource.org/category/shows/">Shows</a></li>
<li id="menu-item-19212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19212"><a href="http://radioopensource.org/about/">About</a></li>
<li id="menu-item-25530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25530"><a onclick="myFunction()">Donate</a></li>
</ul></div>

<script>
function myFunction() {
    window.open("http://radioopensource.org/support-radio-open-source", "_blank", "toolbar=yes, scrollbars=yes, resizable=yes");
}
</script>

            </nav><!-- #site-navigation -->

           
        </div>
 
    </header><!-- #masthead -->
 
    <div id="content" class="site-content">

		
			
<div class="thisweek-shows">
<div class="large-image">
										<div class="power-hold"><div class="play">
					<a href="#" class="play-button" onclick="SCM.play({title:'Robert Lowell and the Poetry of a Suffering Mind',url:'http://ia601503.us.archive.org/30/items/170420OSPODCASTRobertLowell/170420-OS-PODCAST-RobertLowell.mp3'});">Listen</a> 
					</div></div>
					<div class="mobile-audio">
					 <div class="powerpress_player" id="powerpress_player_2406"><audio class="wp-audio-shortcode" id="audio-29322-2" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://media.blubrry.com/radioopensource/p/www.podtrac.com/pts/redirect.mp3/ia601503.us.archive.org/30/items/170420OSPODCASTRobertLowell/170420-OS-PODCAST-RobertLowell.mp3?_=2" /><a href="http://media.blubrry.com/radioopensource/p/www.podtrac.com/pts/redirect.mp3/ia601503.us.archive.org/30/items/170420OSPODCASTRobertLowell/170420-OS-PODCAST-RobertLowell.mp3">http://media.blubrry.com/radioopensource/p/www.podtrac.com/pts/redirect.mp3/ia601503.us.archive.org/30/items/170420OSPODCASTRobertLowell/170420-OS-PODCAST-RobertLowell.mp3</a></audio></div><p class="powerpress_links powerpress_links_mp3">Podcast: <a href="http://media.blubrry.com/radioopensource/p/www.podtrac.com/pts/redirect.mp3/ia601503.us.archive.org/30/items/170420OSPODCASTRobertLowell/170420-OS-PODCAST-RobertLowell.mp3" class="powerpress_link_pinw" target="_blank" title="Play in new window" onclick="return powerpress_pinw('http://radioopensource.org/?powerpress_pinw=29322-podcast');" rel="nofollow">Play in new window</a> | <a href="http://media.blubrry.com/radioopensource/p/www.podtrac.com/pts/redirect.mp3/ia601503.us.archive.org/30/items/170420OSPODCASTRobertLowell/170420-OS-PODCAST-RobertLowell.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="170420-OS-PODCAST-RobertLowell.mp3">Download</a> (Duration: 49:55 &#8212; 29.8MB) | <a href="#" class="powerpress_link_e" title="Embed" onclick="return powerpress_show_embed('29322-podcast');" rel="nofollow">Embed</a></p><p class="powerpress_embed_box" id="powerpress_embed_29322-podcast" style="display: none;"><input id="powerpress_embed_29322-podcast_t" type="text" value="&lt;iframe width=&quot;320&quot; height=&quot;30&quot; src=&quot;http://radioopensource.org/?powerpress_embed=29322-podcast&amp;amp;powerpress_player=mediaelement-audio&quot; frameborder=&quot;0&quot; scrolling=&quot;no&quot;&gt;&lt;/iframe&gt;" onclick="javascript: this.select();" onfocus="javascript: this.select();" style="width: 70%;" readOnly></p>					</div>
									<img src="http://radioopensource.org/wp-content/themes/radioopensource-2014/images/thisweek-arrow.png" class="hold">
<div style="background:url('http://radioopensource.org/wp-content/uploads/2017/04/170320_r29583-1200x810-1489013071.jpg') no-repeat;background-size:cover;" class="thisweekshowslg"></div>
</div>
<div class="right">
<div class="top"><b>April 20, 2017</b></div>
<h1>"Our great American poet of self-reproach."</h1>
<div class="share"> 
<!-- <div class="tw-radio"><a href="#record" class="fancybox">Radio</a></div> -->
<!-- <div class="tw-twitter"><a href="http://www.twitter.com/share?url=http://radioopensource.org/robert-lowell-poetry-suffering-mind/">Tweet</a></div> -->
<!-- <div class="tw-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http://radioopensource.org/robert-lowell-poetry-suffering-mind/">Facebook</a></div> -->
<!-- <div class="tw-reddit"><a href="http://reddit.com/submit?url=http://radioopensource.org/robert-lowell-poetry-suffering-mind/&title=Robert Lowell and the Poetry of a Suffering Mind" target="_blank">Reddit</a></div> -->
<!-- <div class="tw-mail"><a href="mailto:info@radioopensource.org" target="_blank">Email</a></div> -->
<a class="play desky" href="http://www.podtrac.com/pts/redirect.mp3/http://ia601503.us.archive.org/30/items/170420OSPODCASTRobertLowell/170420-OS-PODCAST-RobertLowell.mp3"><span class="icon-play"></span>Download</a> 
<a class="queue desky" onclick="SCM.queue({title:'Robert Lowell and the Poetry of a Suffering Mind',url:'http://ia601503.us.archive.org/30/items/170420OSPODCASTRobertLowell/170420-OS-PODCAST-RobertLowell.mp3'});"><span class="icon-queue"></span>Queue</a>
<a class="all" href="http://radioopensource.org/robert-lowell-poetry-suffering-mind/#comments"><span class="icon-comment"></span>Comment</a>
<a class="all" onClick="window.open('http://www.twitter.com/share?url=http://radioopensource.org/robert-lowell-poetry-suffering-mind/','sharer','toolbar=0,status=0,width=548,height=325');" href="javascript:void(0)"><span class="icon-twitter"></span>Tweet</a>
<a class="all" onClick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://radioopensource.org/robert-lowell-poetry-suffering-mind/','sharer','toolbar=0,status=0,width=548,height=325');" href="javascript:void(0)"><span class="icon-facebook"></span>Share</a>
<div style="clear:both;height:1px;"></div>
</div>
</div>
</div>

<div class="show-left">

<div class="left">
<h2>Robert Lowell and the Poetry of a Suffering Mind</h2>

<p>Robert Lowell was the last of his kind: a New England aristocrat of Olympian thunder and civic weight, dead-set from boyhood on artistic greatness, “the pure air of the mountain peak,” he said.  All the while he was beset by certifiable madness: crippling peaks of mania and depression.  He knew the humiliation of the straight jacket and the padded cell: 20 hospital stays in 20 years, he counted at one point.  And through it all the man of grizzly-bear force and delicate nerves, of Puritan constraint and manic recklessness, kept writing.  The turn underway in Robert Lowell’s reputation is not the wheel of fashion at work; it’s a creative insight that lets all of us see Lowell&#8217;s art and suffering in the context of his character.  In dread and terror, remorse and courage, this is Lowell&#8217;s hour on Open Source.</p>
<p style="text-align: center;">***</p>
<p style="text-align: left;"><strong>Kay Redfield Jamison <span style="font-weight: 400;">is the muse of this hour – doctor, writer, psychoanalyst and teacher, who lives with the same manic-depressive illness that afflicted Lowell.  In her recent book, <em><a href="https://www.amazon.com/Robert-Lowell-Setting-River-Fire/dp/0307700275/ref=sr_1_1?ie=UTF8&qid=1492736154&sr=8-1&keywords=setting+the+river+on+fire">Setting the River on Fire</a>,</em> s</span><span style="font-weight: 400;">he’s written a biography of Lowell&#8217;s “simmering brain,” what the poet called his “triple conflict of madness, death and life.”  She stopped by our home studio to discuss Lowell&#8217;s life, both the personal history of his illness and its treatments.</span></strong></p>
<p style="text-align: left;"><img class="size-full wp-image-29334 aligncenter" src="http://radioopensource.org/wp-content/uploads/2017/04/Screen-Shot-2017-04-20-at-6.37.01-PM.png" alt="" width="461" height="599" srcset="http://radioopensource.org/wp-content/uploads/2017/04/Screen-Shot-2017-04-20-at-6.37.01-PM.png 461w, http://radioopensource.org/wp-content/uploads/2017/04/Screen-Shot-2017-04-20-at-6.37.01-PM-231x300.png 231w, http://radioopensource.org/wp-content/uploads/2017/04/Screen-Shot-2017-04-20-at-6.37.01-PM-60x78.png 60w" sizes="(max-width: 461px) 100vw, 461px" /></p>
<p style="text-align: center;"><em>Kay Redfield Jamison (Illustration by Susan Coyne) </em></p>
<p style="text-align: left;"><strong>Dan Chiasson <span style="font-weight: 400;">is a <a href="http://www.newyorker.com/magazine/2017/03/20/the-illness-and-insight-of-robert-lowell">poetry critic for the <em>New Yorker</em></a> and professor of English at Wellesley College, walks us through the modern day reconsideration of Lowell: not just as poet of tremendous privilege but also of suffering. <strong>Stephen Burt, </strong>similarly, asks that we remember Lowell as &#8220;</span></strong><span style="font-weight: 400;">our great American poet of self-reproach, of violently mixed feelings, of disowning power, which he knew that he had sonically, rhetorically and also of course socially.&#8221;</span></p>
<p style="text-align: left;">But of course, Lowell&#8217;s legacy was not made by him alone. One of the key figures buoying his spirits and his work was his friend and fellow poet, Elizabeth Bishop. Bishop&#8217;s reputation in recent years has soared, while Lowell&#8217;s has, for many, been lowered. <span style="font-weight: 400;"><strong>Megan Marshall—</strong>who wrote the new Bishop biography, <em><a href="http://amzn.to/2pJzPTf">A Miracle for Breakfast</a> —</em>helps us understand the divergent paths of these two closely matched poetic competitors. </span></p>
<p style="text-align: left;"><span style="font-weight: 400;"><img class="size-full wp-image-29335 aligncenter" src="http://radioopensource.org/wp-content/uploads/2017/04/Lowell-Bishop-OS-Dimensions.jpg" alt="" width="864" height="485" srcset="http://radioopensource.org/wp-content/uploads/2017/04/Lowell-Bishop-OS-Dimensions.jpg 864w, http://radioopensource.org/wp-content/uploads/2017/04/Lowell-Bishop-OS-Dimensions-300x168.jpg 300w, http://radioopensource.org/wp-content/uploads/2017/04/Lowell-Bishop-OS-Dimensions-768x431.jpg 768w, http://radioopensource.org/wp-content/uploads/2017/04/Lowell-Bishop-OS-Dimensions-60x34.jpg 60w" sizes="(max-width: 864px) 100vw, 864px" /> </span></p>
<p style="text-align: center;"><em>Robert Lowell and Elizabeth Bishop in Brazil, 1962 (Illustration by Susan Coyne)</em></p><p>We also include a reading of one of Bishop&#8217;s poems by the great Irish author <strong>Colm Tóibín</strong>, recorded earlier this year. (You can also listen to the full podcast with Tóibín <a href="https://soundcloud.com/radioopensource/colm-toibin-reads-elizabeth-bishops-poem">here</a>).</p><p>And finally, we should also remember Lowell as a poet of place, particularly <em>his</em> place in the heart of Boston. Lowell&#8217;s greatest testament to his own complex relationship with his hometown comes in the poem, &#8220;For the Union Dead.&#8221;<span style="font-weight: 400;"> That poem, arguably Lowell&#8217;s masterwork, was inspired by the Boston monument to the Abolitionist Colonel Robert Gould Shaw and the 54th Massachusetts Regiment of black soldiers who fought fight and mostly died in the Civil War.  Now, 40 years after Lowell&#8217;s death, we asked the Somali-born, Boston pubic school teacher, <strong>Abdi Ali</strong>—who teaches &#8220;For the Union Dead&#8221; to his students—to recite the poem for us in front of Shaw&#8217;s monument (and just across from the State House).</span></p><p><img class="size-large wp-image-29342 aligncenter" src="http://radioopensource.org/wp-content/uploads/2017/04/Screen-Shot-2017-04-20-at-8.15.29-PM-1024x574.png" alt="" width="640" height="359" srcset="http://radioopensource.org/wp-content/uploads/2017/04/Screen-Shot-2017-04-20-at-8.15.29-PM-1024x574.png 1024w, http://radioopensource.org/wp-content/uploads/2017/04/Screen-Shot-2017-04-20-at-8.15.29-PM-300x168.png 300w, http://radioopensource.org/wp-content/uploads/2017/04/Screen-Shot-2017-04-20-at-8.15.29-PM-768x431.png 768w, http://radioopensource.org/wp-content/uploads/2017/04/Screen-Shot-2017-04-20-at-8.15.29-PM-60x34.png 60w, http://radioopensource.org/wp-content/uploads/2017/04/Screen-Shot-2017-04-20-at-8.15.29-PM.png 1319w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p style="text-align: center;"><em>Chris Lydon, Abdi Ali, and producer Becca DeGregorio in front of the Shaw monument </em></p><p>If you want to check out some of Lowell&#8217;s work before listening to the show, here&#8217;s a partial list of recommended poems:</p><p>1.<a href="https://www.poemhunter.com/poem/waking-in-the-blue/">&#8220;Waking in the Blue&#8221;</a></p><p>2. <a href="https://www.poetryfoundation.org/resources/learning/core-poems/detail/47694">&#8220;Skunk Hour&#8221;</a></p><p>3. <a href="https://www.poetryfoundation.org/poems-and-poets/poems/detail/53020">&#8220;July in Washington&#8221;</a></p><p>4. <a href="http://writing.upenn.edu/pennsound/x/Lowell.php">&#8220;Soft Wood&#8221;</a></p><p><a href="https://www.poetryfoundation.org/poems-and-poets/poems/detail/48984">5. The Quaker Graveyard in Nantucket&#8221;</a></p><p>&nbsp;</p><p>&nbsp;</p>
</div>








<div class="extra-left">
<div class="left-title">Guest List</div>
<div class="guest" id="one">
<span><a href="http://www.hopkinsmedicine.org/psychiatry/specialty_areas/moods/expert_team/jamison.html" target="_blank">Kay Redfield Jamison</a></span><br>
clinical psychologist at Johns Hopkins and <em><span id="productTitle" class="a-size-large">Robert Lowell, Setting the River on Fire: A Study of Genius, Mania, and Character</span></em></div>
<div class="guest">
<span><a href="https://www.poetryfoundation.org/poems-and-poets/poets/detail/dan-chiasson" target="_blank">Dan Chiasson</a></span><br>
a poetry critic for the New Yorker and professor of English at Wellesley College</div>
<div class="guest">
<span><a href="http://english.fas.harvard.edu/faculty/burt/" target="_blank">Stephen Burt</a></span><br>
professor of English at Harvard University and author of <em>The Poem Is You: 60 Contemporary American Poems and How to Read Them</em></div>
<div class="guest">
<span><a href="http://meganmarshallauthor.com/" target="_blank">Megan Marshall</a></span><br>
author of the biography, <a href="http://meganmarshallauthor.com/books_elizabethbishop.shtml"><em>Elizabeth Bishop: A Miracle for Breakfast</em></a></div>
<div class="guest">
<span><a href="http://www.missionhillschool.org/about-2/staff/" target="_blank">Abdi Ali</a></span><br>
teacher at the Mission Hill School</div>






</div>




<h4>Related Content</h4>
<div class="related">
<div class="rel-image">
<a href="http://radioopensource.org/whose-words-these-are-13-michael-ansara/" title="Whose Words These Are (13): Michael Ansara"><img width="640" height="424" src="http://radioopensource.org/wp-content/uploads/2014/10/placeholder.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://radioopensource.org/wp-content/uploads/2014/10/placeholder.jpg 730w, http://radioopensource.org/wp-content/uploads/2014/10/placeholder-300x198.jpg 300w, http://radioopensource.org/wp-content/uploads/2014/10/placeholder-60x39.jpg 60w" sizes="(max-width: 640px) 100vw, 640px" /></a></div>
<div class="copy">
<h4><a href="http://radioopensource.org/whose-words-these-are-13-michael-ansara/" title="Whose Words These Are (13): Michael Ansara">Whose Words These Are (13): Michael Ansara</a></h4>
<div class="excerpt">
In anticipation of the 2009 Massachusetts Poetry Festival, which pops into full bloom tomorrow (Saturday) in the city of Lowell, the question has been: where does poetry come from these...
</div></div>
</div>

<div class="related">
<div class="rel-image">
<a href="http://radioopensource.org/eileen-myles/" title="Eileen Myles&#8217;s Moment"><img width="640" height="399" src="http://radioopensource.org/wp-content/uploads/2016/04/EMylesNYT.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://radioopensource.org/wp-content/uploads/2016/04/EMylesNYT.jpg 883w, http://radioopensource.org/wp-content/uploads/2016/04/EMylesNYT-300x187.jpg 300w, http://radioopensource.org/wp-content/uploads/2016/04/EMylesNYT-60x37.jpg 60w" sizes="(max-width: 640px) 100vw, 640px" /></a></div>
<div class="copy">
<h4><a href="http://radioopensource.org/eileen-myles/" title="Eileen Myles&#8217;s Moment">Eileen Myles&#8217;s Moment</a></h4>
<div class="excerpt">
This week, we’re tuning into the writer Eileen Myles. Born outside Boston in 1949, Myles is just now having an all-American moment.
Myles has spent the last forty years as a queer and feminist icon,...
</div></div>
</div>
<!-- Similar Posts took 14.714 ms -->

<div class="left">

				<br>
		<a id="comments"></a>
		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://radioopensource.org/robert-lowell-poetry-suffering-mind/';
var disqus_identifier = '29322 http://radioopensource.org/?p=29322';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'rosmedia';
var disqus_title = "Robert Lowell and the Poetry of a Suffering Mind";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=29322';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

</div>
</div>
<div class="home-sidebar">

<div class="comments">
<div class="sub-head">Add your voice</div>
<div class="copy">
<div class="jointhediscussion"><a href="#comments">Join the Discussion</a></div>

<div id='recentcomments' class='dsq-widget'><script type='text/javascript' src='http://rosmedia.disqus.com/recent_comments_widget.js?num_items=4&hide_avatars=1&avatar_size=32&excerpt_length=100&hide_mods=1'></script></div>
</div>

</div>

<aside id="search-7" class="widget sidebar-box widget_search"><h3>Search</h3><form role="search" method="get" class="search-form" action="http://radioopensource.org/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
</aside><aside id="widget_tptn_pop-3" class="widget sidebar-box widget_widget_tptn_pop"><h3>Popular Posts</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget3"><ul><li><a href="http://radioopensource.org/robert-lowell-poetry-suffering-mind/"     class="tptn_link"><img src="http://radioopensource.org/wp-content/uploads/2017/04/170320_r29583-1200x810-1489013071-65x65.jpg" alt="Robert Lowell and the Poetry of a Suffering Mind" title="Robert Lowell and the Poetry of a Suffering Mind" style="max-width:65px;max-height:65px;" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://radioopensource.org/robert-lowell-poetry-suffering-mind/"     class="tptn_link"><span class="tptn_title">Robert Lowell and the Poetry of a Suffering Mind</span></a></span></li><br><li><a href="http://radioopensource.org/google-earthing-the-north-korean-military/"     class="tptn_link"><img src="http://radioopensource.org/wp-content/uploads/2014/10/placeholder1-120x120.jpg" alt="Google-Earthing the North Korean Military" title="Google-Earthing the North Korean Military" style="max-width:65px;max-height:65px;" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://radioopensource.org/google-earthing-the-north-korean-military/"     class="tptn_link"><span class="tptn_title">Google-Earthing the North Korean Military</span></a></span></li><br><li><a href="http://radioopensource.org/college-budgets/"     class="tptn_link"><img src="http://radioopensource.org/wp-content/uploads/2014/05/Screen-Shot-2014-05-19-at-12.57.42-PM-120x120.png" alt="Where Does All That Money Go?" title="Where Does All That Money Go?" style="max-width:65px;max-height:65px;" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://radioopensource.org/college-budgets/"     class="tptn_link"><span class="tptn_title">Where Does All That Money Go?</span></a></span></li><br><li><a href="http://radioopensource.org/great-american-medicine-show/"     class="tptn_link"><img src="http://radioopensource.org/wp-content/uploads/2017/04/OS-Healthcare-Illo-Stitcher-65x65.jpg" alt="An American Sickness" title="An American Sickness" style="max-width:65px;max-height:65px;" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://radioopensource.org/great-american-medicine-show/"     class="tptn_link"><span class="tptn_title">An American Sickness</span></a></span></li><br><li><a href="http://radioopensource.org/hannah-arendt-and-the-banality-of-evil/"     class="tptn_link"><img src="http://radioopensource.org/wp-content/uploads/2007/02/Arendt-120x120.jpg" alt="Hannah Arendt and the Banality of Evil" title="Hannah Arendt and the Banality of Evil" style="max-width:65px;max-height:65px;" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://radioopensource.org/hannah-arendt-and-the-banality-of-evil/"     class="tptn_link"><span class="tptn_title">Hannah Arendt and the Banality of Evil</span></a></span></li><br><li><a href="http://radioopensource.org/american-degenerations/"     class="tptn_link"><img src="http://radioopensource.org/wp-content/uploads/2017/04/OS-Fourth-Turning-65x65.jpg" alt="American (De)generations" title="American (De)generations" style="max-width:65px;max-height:65px;" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://radioopensource.org/american-degenerations/"     class="tptn_link"><span class="tptn_title">American (De)generations</span></a></span></li><br><li><a href="http://radioopensource.org/return-prophet-baldwin-21st-century/"     class="tptn_link"><img src="http://radioopensource.org/wp-content/uploads/2017/02/BaldwinnoBorders-65x65.png" alt="Return of the Prophet: Baldwin in the 21st Century" title="Return of the Prophet: Baldwin in the 21st Century" style="max-width:65px;max-height:65px;" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://radioopensource.org/return-prophet-baldwin-21st-century/"     class="tptn_link"><span class="tptn_title">Return of the Prophet: Baldwin in the 21st Century</span></a></span></li><br><li><a href="http://radioopensource.org/welcome-neoliberal-world/"     class="tptn_link"><img src="http://radioopensource.org/wp-content/uploads/2017/03/Neolib-Illo-for-OS-Web-65x65.jpg" alt="Welcome to Our Neoliberal World" title="Welcome to Our Neoliberal World" style="max-width:65px;max-height:65px;" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://radioopensource.org/welcome-neoliberal-world/"     class="tptn_link"><span class="tptn_title">Welcome to Our Neoliberal World</span></a></span></li><br><li><a href="http://radioopensource.org/american-experiment-part-1-steering-titanic/"     class="tptn_link"><img src="http://radioopensource.org/wp-content/uploads/2017/03/OS-West-Titanic-2-65x65.jpg" alt="The American Experiment" title="The American Experiment" style="max-width:65px;max-height:65px;" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://radioopensource.org/american-experiment-part-1-steering-titanic/"     class="tptn_link"><span class="tptn_title">The American Experiment</span></a></span></li><br><li><a href="http://radioopensource.org/the-five-nsa-programs-you-should-know-about/"     class="tptn_link"><img src="http://radioopensource.org/wp-content/uploads/2014/07/1-120x120.jpeg" alt="The Five NSA Programs You Should Know About" title="The Five NSA Programs You Should Know About" style="max-width:65px;max-height:65px;" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://radioopensource.org/the-five-nsa-programs-you-should-know-about/"     class="tptn_link"><span class="tptn_title">The Five NSA Programs You Should Know About</span></a></span></li><br></ul><div class="tptn_clear"></div></div></aside><aside id="wp_related_posts_widget" class="widget sidebar-box widget_wp_related_posts">
<div class="wp_rp_wrap  wp_rp_plain" id="wp_rp_first"><div class="wp_rp_content"><h3>Related Content</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-19972" data-post-type="none" ><a href="http://radioopensource.org/boston-noir/" class="wp_rp_thumbnail"><img src="http://radioopensource.org/wp-content/uploads/2014/02/Friends_of_Eddie_Coyle_Current_Still-120x120.jpg" alt="Boston Noir" width="120" height="120" /></a><small class="wp_rp_publish_date">December 8, 2014</small> <a href="http://radioopensource.org/boston-noir/" class="wp_rp_title">Boston Noir</a></li><li data-position="1" data-poid="in-4340" data-post-type="none" ><a href="http://radioopensource.org/whose-words-these-are-13-michael-ansara/" class="wp_rp_thumbnail"><img src="http://radioopensource.org/wp-content/uploads/2014/10/placeholder-120x120.jpg" alt="Whose Words These Are (13): Michael Ansara" width="120" height="120" /></a><small class="wp_rp_publish_date">October 16, 2009</small> <a href="http://radioopensource.org/whose-words-these-are-13-michael-ansara/" class="wp_rp_title">Whose Words These Are (13): Michael Ansara</a></li><li data-position="2" data-poid="in-19264" data-post-type="none" ><a href="http://radioopensource.org/katherine-powers-daddy/" class="wp_rp_thumbnail"><img src="http://radioopensource.org/wp-content/uploads/2013/12/15powers080813-e1414716251984-120x120.jpg" alt="Katherine Powers: The Lost Art of American Catholicism" width="120" height="120" /></a><small class="wp_rp_publish_date">December 27, 2013</small> <a href="http://radioopensource.org/katherine-powers-daddy/" class="wp_rp_title">Katherine Powers: The Lost Art of American Catholicism</a></li><li data-position="3" data-poid="in-28222" data-post-type="none" ><a href="http://radioopensource.org/yanis-varoufakis/" class="wp_rp_thumbnail"><img src="http://radioopensource.org/wp-content/uploads/2016/07/Yanis-jacket-120x120.jpg" alt="Yanis Varoufakis&#8217;s Greek Tragedy" width="120" height="120" /></a><small class="wp_rp_publish_date">July 28, 2016</small> <a href="http://radioopensource.org/yanis-varoufakis/" class="wp_rp_title">Yanis Varoufakis&#8217;s Greek Tragedy</a></li><li data-position="4" data-poid="in-28731" data-post-type="none" ><a href="http://radioopensource.org/bob-dylan-poet/" class="wp_rp_thumbnail"><img src="http://radioopensource.org/wp-content/uploads/2016/12/MintBlueBob-120x120.png" alt="Bob Dylan, The Poet" width="120" height="120" /></a><small class="wp_rp_publish_date">December 7, 2016</small> <a href="http://radioopensource.org/bob-dylan-poet/" class="wp_rp_title">Bob Dylan, The Poet</a></li><li data-position="5" data-poid="in-2825" data-post-type="none" ><a href="http://radioopensource.org/reif-larsen-the-making-of-the-spivet-legend/" class="wp_rp_thumbnail"><img src="http://radioopensource.org/wp-content/uploads/2009/05/reif1-120x120.jpg" alt="Reif Larsen: the Making of the &quot;Spivet&quot; Legend" width="120" height="120" /></a><small class="wp_rp_publish_date">May 12, 2009</small> <a href="http://radioopensource.org/reif-larsen-the-making-of-the-spivet-legend/" class="wp_rp_title">Reif Larsen: the Making of the &quot;Spivet&quot; Legend</a></li><li data-position="6" data-poid="in-1246" data-post-type="none" ><a href="http://radioopensource.org/errol-morris-feel-bad-masterpiece/" class="wp_rp_thumbnail"><img src="http://radioopensource.org/wp-content/uploads/2008/05/avu-ghraib-lynndie-e1423960971275-120x120.jpg" alt="Errol Morris&#8217; &quot;Feel-Bad&quot; Masterpiece" width="120" height="120" /></a><small class="wp_rp_publish_date">May 9, 2008</small> <a href="http://radioopensource.org/errol-morris-feel-bad-masterpiece/" class="wp_rp_title">Errol Morris&#8217; &quot;Feel-Bad&quot; Masterpiece</a></li></ul></div></div>
</aside>

<div class="sub-links" style="clear:both;">
<div class="subscribe"><a href="https://tinyletter.com/osletter" target="_blank">Subscribe</a></div>
<div class="emailus"><a href="mailto:info@radioopensource.org" target="_blank">Email Us</a></div>
<div class="donate"><a onclick="myFunction()">Donate</a></div>
<div class="clear"></div>
</div>


</div>
	

<div style="display:none;">
<div id="record">
<iframe src="https://www.speakpipe.com/widget/inline/1tqnqhtjl6jr6wxzspxzomyj7fnacm1r" width="100%" height="180px" frameborder="0"></iframe></p>
</div></div>	
	<div class="clear"></div>

	<footer class="entry-meta">
		
		


		


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="wrap">
			<div class="footer-boxes">
			
				<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-24394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24394"><a href="http://itunes.apple.com/us/podcast/radio-open-source-christopher/id73330619?mt=2">Listen</a></li>
<li id="menu-item-24392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24392"><a href="http://radioopensource.org/category/shows/">Shows</a></li>
<li id="menu-item-24391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24391"><a href="http://radioopensource.org/category/series/">Series</a></li>
<li id="menu-item-24393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24393"><a href="http://radioopensource.org/about/">About</a></li>
<li id="menu-item-24400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24400"><a href="https://twitter.com/radioopensource">Twitter</a></li>
<li id="menu-item-24401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24401"><a href="https://www.facebook.com/RadioOpenSource">Facebook</a></li>
<li id="menu-item-24402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24402"><a href="http://radioopensource.org/feed">Feed</a></li>
</ul></div>				
			</div>
			<div class="site-info">
				&copy; 2017 Radio Open Source | licensed for distribution under <a href="http://creativecommons.org/licenses/by-nc/3.0/">Creative Commons</a> | <a href="http://opusdesign.us" target="_blank">Design by Opus Design</a> | <a href="http://www.deyodesigns.com" target="_blank">Development by Deyo Designs</a>
			</div>
			<br class="clear">
		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=180904895310139";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'rosmedia';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <link rel='stylesheet' id='mediaelement-css'  href='http://radioopensource.org/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://radioopensource.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/radioopensource.org\/subscribe\/":[0,0,""]},"siteURL":"http:\/\/radioopensource.org","siteURLq":"http:\/\/radioopensource.org"};
/* ]]> */
</script>
<script type='text/javascript' src='http://radioopensource.org/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://radioopensource.org/wp-content/themes/radioopensource-2014/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://radioopensource.org/wp-content/themes/radioopensource-2014/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://radioopensource.org/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://checkout.stripe.com/checkout.js'></script>
<script type='text/javascript' src='http://radioopensource.org/wp-content/plugins/wp-simple-pay-pro-for-stripe/assets/js/vendor/accounting.min.js?ver=2.4.6'></script>
<script type='text/javascript' src='http://radioopensource.org/wp-content/plugins/wp-simple-pay-pro-for-stripe/assets/js/vendor/parsley.min.js?ver=2.4.6'></script>
<script type='text/javascript' src='http://radioopensource.org/wp-content/plugins/wp-simple-pay-pro-for-stripe/assets/js/vendor/moment.min.js?ver=2.4.6'></script>
<script type='text/javascript' src='http://radioopensource.org/wp-content/plugins/wp-simple-pay-pro-for-stripe/assets/js/vendor/pikaday.min.js?ver=2.4.6'></script>
<script type='text/javascript' src='http://radioopensource.org/wp-content/plugins/wp-simple-pay-pro-for-stripe/assets/js/vendor/pikaday.jquery.js?ver=2.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simplePayFrontendGlobals = {"ajaxurl":"http:\/\/radioopensource.org\/wp-admin\/admin-ajax.php","nonce":"34d99e8773","paymentSubmittingButtonLabel":"Please wait...","couponAmountOffText":"off","zeroAmountCheckoutButtonLabel":"Start Now","zeroDecimalCurrencies":["BIF","CLP","DJF","GNF","JPY","KMF","KRW","MGA","PYG","RWF","VND","VUV","XAF","XOF","XPF"],"scriptDebug":"false"};
var simplePayFormSettings = null;
/* ]]> */
</script>
<script type='text/javascript' src='http://radioopensource.org/wp-content/plugins/wp-simple-pay-pro-for-stripe/assets/js/pro-public.min.js?ver=2.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simplePaySubscriptionsFrontendGlobals = {"intervalEveryText":"every","trialCheckoutButtonLabel":"Start Free Trial"};
/* ]]> */
</script>
<script type='text/javascript' src='http://radioopensource.org/wp-content/plugins/wp-simple-pay-pro-for-stripe-subscriptions-add-on/assets/js/sub-public.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://radioopensource.org/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://radioopensource.org/wp-content/plugins/powerpress/player.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://radioopensource.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://radioopensource.org/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.4'></script>

<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>

<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50498012-3', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>

</body>
</html>